Uploaded image for project: 'Genesis'
  1. Genesis
  2. GENESIS-39

Requirement: Ability to install with upstream artifacts

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:

      Description

      Installers should support deployment of OPNFV using artifacts (source code, packages, etc) from 3rd-party repos (vendor specific distros and trunk versions). For example, if an OPNFV project required a specific version of OVS (and provided the compatible artifact) to be installed, an installer would be able to point directly to that artifact and build/deploy with it.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            • Assignee:
              trozet Tim Rozet
              Reporter:
              brockners Frank Brockners
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • It looks like Backbone Issue Sync is not enabled for your project.