Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None

      Description

      Installed /usr/local/lib/python2.7/dist-packages/monotonic-0.2-py2.7.egg
      error: pbr 0.11.0 is installed but pbr<2.0,>=1.3 is required by set(['oslo.utils'])
      The command '/bin/sh -c cd /tmp/yardstick && python setup.py install && apt-get -y remove binutils cpp gcc libffi-dev libssl-dev python3 python-dev && apt-get -y autoremove && apt-get clean && useradd -u 65500 -m yardstick && cp -a samples /home/yardstick && chown -R yardstick /home/yardstick/samples && chgrp -R yardstick /home/yardstick/samples && rm -rf /tmp/* && rm -rf /var/lib/apt/lists/*' returned a non-zero code: 1

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            • Assignee:
              QiLiang qi liang
              Reporter:
              QiLiang qi liang
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved: